Announcement

Collapse
No announcement yet.

Java and 3270 emulator

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Java and 3270 emulator

    Well, after mid-night today 06/19/13 my java stopped working so I had to reload Java from Java.com.

    Well this newest version - Java version 7 update 25 (build 1.7.0-25-b16) has some very obtrusive features in that the first time you attempt to run the emulator you're confronted with: "Do You Want To Run This Application?"



    I copied the picture of the warning but it may not show up so here is a uploaded attached version:

    java-click2run.jpg

    This new Java version has the security level set to HIGH so you'll need to open the Java Control Panel and set it back to Medium. You will get another warning message but click the "Do not show this again for this app" and the emulator will operate as per normal without the warning.

    There are a few new check boxes in the advanced settings that I don't yet understand and haven't tried messing with them yet.


  • #2
    well mine was working this morning, now it's not, not even giving me the option to run it you show above. I simply get a box saying it's been blocked due to my security settings not allowing an app to run with an expired jre or something like that. I am not finding a place to simply "lower" the security settings via a slide bar or some similar. Several check boxes under the advanced tab, I'm playing and clicking around on them but not finding the right one I guess.

    Anyone got any tips?

    Comment


    • #3
      working fine in IE, but not FF, so guess it's a setting in FF, not java control panel?

      Comment


      • #4
        never mind, found it, it's int the java control panel in the taskbar, not in the java settings in the control panel.

        Comment


        • #5
          Originally posted by Hobo View Post
          Well, after mid-night today 06/19/13 my java stopped working so I had to reload Java from Java.com.

          Well this newest version - Java version 7 update 25 (build 1.7.0-25-b16) has some very obtrusive features in that the first time you attempt to run the emulator you're confronted with: "Do You Want To Run This Application?"



          I copied the picture of the warning but it may not show up so here is a uploaded attached version:

          [ATTACH]5397[/ATTACH]

          This new Java version has the security level set to HIGH so you'll need to open the Java Control Panel and set it back to Medium. You will get another warning message but click the "Do not show this again for this app" and the emulator will operate as per normal without the warning.

          There are a few new check boxes in the advanced settings that I don't yet understand and haven't tried messing with them yet.

          So, you're complaining that they're trying to protect you from malicious code?

          Just whitelist your work portal, and leave your security set to high.
          ][ ][ ][ %

          Comment

          Working...
          X