Announcement

Collapse
No announcement yet.

Log on problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Log on problem

    Sometimes I go to Yardlimits.com and hit the forum button at the top or side and it tells me wrong address, or something similar and wont connect me. Sometimes it takes me 2-3 times to get on. anyone else have this problem or is it just me?

  • #2
    first time I been able to log in for a while now. I noticed when i brought up yardlimits then clicked home, it showed me already logged in but I was not. I couldnt even view certain posts. something to do with not logging out properly i'm sure.

    Comment


    • #3
      Did you clear your cookies and try to relog in?

      Comment


      • #4
        Haven't done that Ghostrider, i'll give it a try though. Thanks

        Comment


        • #5
          Have had that happen on several occasions...it tells me I'm logged in, but doesn't show the screen with the photos, then can't post.
          Have cleared cookies, cache, rebooted but sometimes the login just dont work
          The carrier is fucking you...but you're helping them.

          Comment


          • #6
            Originally posted by Max View Post
            Have had that happen on several occasions...it tells me I'm logged in, but doesn't show the screen with the photos, then can't post.
            Have cleared cookies, cache, rebooted but sometimes the login just dont work

            I have had the same problem a couple of times, but if I check the "remember me" box on the sign on screen it remedies the problem.

            Comment

            Working...
            X