Announcement

Collapse
No announcement yet.

Last pages randomly inaccessible

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Last pages randomly inaccessible

    On some forum sections at random, I am not able to go to the last page, if I click or directly edit the url bar, the load tries but falls back to the page before the last, for example if you want page 32 you will get 31. So far have noticed only on topics with many pages but it's not exactly repeatable. Has Jelsoft provided a buggy update?
    sigpic ΜΟΛΩΝ ΛΑΒΕ "Come and get them" Leonidas I to Xerxes, at Battle of Thermopylae

  • #2
    Yeah, I though it was just me. I'm on a mac 10.5 using Firefox 3.6.6
    "One dog barks at something, and a 100 dogs bark at the bark"......Chinese Proverb

    Comment


    • #3
      I have not had that problem but it is acting a little buggier than usual for me as well.

      If I thank a post, it wont show up right away. It will even make all the other thanks disappear. However, if I click the mouse anywhere on the screen at a random point, all the thanks reappear.

      Same for new posts. I submit post and it takes me to the thread as usual but without my post. I randomly click the screen and it appears.


      weird.
      All postings by BadOrderKing are public information, works of fiction, sometimes resembling the rants of a madman and in no way should be construed to represent the positions, views, or thoughts of any particular railroad carrier. No one listens to him anyway.

      Comment


      • #4
        Naturally, it didnt do it that time.
        All postings by BadOrderKing are public information, works of fiction, sometimes resembling the rants of a madman and in no way should be construed to represent the positions, views, or thoughts of any particular railroad carrier. No one listens to him anyway.

        Comment


        • #5
          BOK, its just you...not the computer, it is you....
          I see the "moron meter" pegged you! It never fails...EVER!

          Comment


          • #6
            Obama's fault.
            -sigpicLet's All Hunch!

            Comment


            • #7
              Originally posted by Hog&Tow View Post
              Obama's fault.
              He has been watching me and he is flicking that internet switch they wired into the Oval Office every time he sees me about to post.


              He just likes fucking with me.
              All postings by BadOrderKing are public information, works of fiction, sometimes resembling the rants of a madman and in no way should be construed to represent the positions, views, or thoughts of any particular railroad carrier. No one listens to him anyway.

              Comment


              • #8
                I've been trying to replicate the posted problems, with no success. That may, or may not, indicate a local computer/internet problem, instead of YL server/software issues. Let's see if several more members have those same problems, before sending this any further.
                NS should not require warm up exercises. We get enough exercise jumping to conclusions, flying off the handle, running down our bosses,knifing friends in the back, dodging responsibility and pushing our luck.

                Comment


                • #9
                  Originally posted by batman View Post
                  I've been trying to replicate the posted problems, with no success. That may, or may not, indicate a local computer/internet problem, instead of YL server/software issues. Let's see if several more members have those same problems, before sending this any further.
                  Seen the last page thing myself a few times. Not always or often, but enough to notice.

                  Rico
                  Si hoc legere scis nimium eruditionis habes

                  Comment


                  • #10
                    Originally posted by BadOrderKing View Post
                    I have not had that problem but it is acting a little buggier than usual for me as well.

                    If I thank a post, it wont show up right away. It will even make all the other thanks disappear. However, if I click the mouse anywhere on the screen at a random point, all the thanks reappear.

                    Same for new posts. I submit post and it takes me to the thread as usual but without my post. I randomly click the screen and it appears.


                    weird.
                    Bok, I wasn't actually thanking you, just wanted to see if it happened to me on my iPad...

                    I have experienced the last page error, but only once.
                    I hope we shall... crush in its birth the aristocracy of our moneyed corporations, which dare already to challenge our government to a trial of strength and to bid defiance to the laws of our country. - Thomas Jefferson

                    Comment


                    • #11
                      Originally posted by Amtkhog View Post
                      Bok, I wasn't actually thanking you, just wanted to see if it happened to me on my iPad...

                      I have experienced the last page error, but only once.
                      Ha ha ha.......... Well did it happen?
                      All postings by BadOrderKing are public information, works of fiction, sometimes resembling the rants of a madman and in no way should be construed to represent the positions, views, or thoughts of any particular railroad carrier. No one listens to him anyway.

                      Comment


                      • #12
                        Originally posted by batman View Post
                        I've been trying to replicate the posted problems, with no success. That may, or may not, indicate a local computer/internet problem, instead of YL server/software issues. Let's see if several more members have those same problems, before sending this any further.
                        I would be more than willing to believe it is on my end. Chrome has been acting up on me more and more lately.

                        Ill try a different explorer and see what I get.
                        All postings by BadOrderKing are public information, works of fiction, sometimes resembling the rants of a madman and in no way should be construed to represent the positions, views, or thoughts of any particular railroad carrier. No one listens to him anyway.

                        Comment


                        • #13
                          Testing out Firefox now.

                          Below are my mixed emotions about it. LOL. Actually with Chrome, everything showed up as words and code. Smileys and font options. Firefox does not do that.

                          Other than Firefox being so damn slow for me, I like it. Seems to have fixed some of the bugs I was seeing.
                          All postings by BadOrderKing are public information, works of fiction, sometimes resembling the rants of a madman and in no way should be construed to represent the positions, views, or thoughts of any particular railroad carrier. No one listens to him anyway.

                          Comment


                          • #14
                            Hold your horses on Firefox, the new version when it comes out of beta is supposed to be faster.
                            sigpic ΜΟΛΩΝ ΛΑΒΕ "Come and get them" Leonidas I to Xerxes, at Battle of Thermopylae

                            Comment


                            • #15
                              Try Safari browser...
                              I hope we shall... crush in its birth the aristocracy of our moneyed corporations, which dare already to challenge our government to a trial of strength and to bid defiance to the laws of our country. - Thomas Jefferson

                              Comment

                              Working...
                              X